saving . . . saved While running moodle through browser i am getting following error has been deleted. While running moodle through browser i am getting following error has been hidden .
While running moodle through browser i am getting following error
Title
Question
Dear Sir/Madam,

I have installed Xamp 5.6.60 and Moodle 3.5.5, but getting following error

Moodle 3.4 or later requires at least PHP 7.0.0 (currently using version 5.6.40).\r\nSome servers may have multiple PHP versions installed, are you using the correct executable?\r\n

Moodle-Learning-Management-System Installing-Moodle-on-Local-Server 00-01 min 0-10 sec 11-03-19, 5:08 p.m. raghunathkawale

Answers:

Please download the version that we have specified in the tutorial from the below link.

http://www.spoken-tutorial.iitb.ac.in/moodle/moodle-software/
11-03-19, 5:28 p.m. NirmalaVenkat


Hi Raghunath,
Assuming you wish to use the higher versions of Moodle, you will require updated version of PHP. Plese visit https://www.apachefriends.org/download.html, get the version of XAMPP that will suit your platform (windows or linux).
Remember that the newer versions of the server have differing requirements. So, following the instructions for a specialized trainning platform like spoken tutorials helps.
Once you get the hang of the platform, you will be able to ace any installation.

Trust it helps.
Sharing information about the environment (OS and its Version, Server Version, PHP, Database Version) helps in understanding your requirement and will help easier trouble shooting.
All the best and with regards,
JSP

11-03-19, 10:59 p.m. jsp@jsp.net.in


Hi Raghunath,
Assuming you wish to use the higher versions of Moodle, you will require updated version of PHP. Plese visit https://www.apachefriends.org/download.html, get the version of XAMPP that will suit your platform (windows or linux).
Remember that the newer versions of the server have differing requirements. So, following the instructions for a specialized trainning platform like spoken tutorials helps.
Once you get the hang of the platform, you will be able to ace any installation.

Trust it helps.
Sharing information about the environment (OS and its Version, Server Version, PHP, Database Version) helps in understanding your requirement and will help easier trouble shooting.
All the best and with regards,
JSP

11-03-19, 10:59 p.m. jsp@jsp.net.in


Log-in to answer to this question.