saving . . . saved in browser has been deleted. in browser has been hidden .
in browser
Moodle 3.4 or later requires at least PHP 7.0.0(currently using version 5.6.40) some servers may have multipal PHP version installed ,are u using correct executable? error occur.i am using xampp-linux-x64-5.6.40-0 and please give me moodle3.3 version for installation or link on which i can download it.what can i do for solve this problem?

Moodle-Learning-Management-System Installing-Moodle-on-Local-Server 06-07 min 10-20 sec 08-03-19, 2 p.m. sks_pawar


You can download Moodle 3.3 and xampp-linux-x64-5.6.39 from the below link.
08-03-19, 3:07 p.m. NirmalaVenkat

Log-in to answer to this question.