saving . . . saved while installing the software in our lab i am facing some problems i have listed below. has been deleted. while installing the software in our lab i am facing some problems i have listed below. has been hidden .
while installing the software in our lab i am facing some problems i have listed below.
Title
Question
I tried to install the OpenFOAM as instructions given in site, when i follow instruction number 15 at the end of process i am getting the following


W: GPG error: <a href="http://ppa.launchpad.net/" style="color: rgb(17, 85, 204);" target="_blank">http://ppa.launchpad.net</a> oneiric InRelease: File /var/lib/apt/lists/partial/<wbr></wbr>ppa.launchpad.net_ubuntu-<wbr></wbr>toolchain-r_test_ubuntu_dists_<wbr></wbr>oneiric_InRelease doesn't start with a clearsigned message
W: Failed to fetch <a href="http://ppa.launchpad.net/ubuntu-toolchain-r/test/ubuntu/dists/oneiric/main/i18n/Index" style="color: rgb(17, 85, 204);" target="_blank">http://ppa.launchpad.net/<wbr></wbr>ubuntu-toolchain-r/test/<wbr></wbr>ubuntu/dists/oneiric/main/<wbr></wbr>i18n/Index</a> No Hash entry in Release file /var/lib/apt/lists/partial/<wbr></wbr>ppa.launchpad.net_ubuntu-<wbr></wbr>toolchain-r_test_ubuntu_dists_<wbr></wbr>oneiric_main_i18n_Index

W: Failed to fetch gzip:/var/lib/apt/lists/<wbr></wbr>partial/ppa.launchpad.net_<wbr></wbr>ubuntu-toolchain-r_test_<wbr></wbr>ubuntu_dists_oneiric_main_<wbr></wbr>source_Sources Encountered a section with no Package: header

W: Failed to fetch gzip:/var/lib/apt/lists/<wbr></wbr>partial/ppa.launchpad.net_<wbr></wbr>ubuntu-toolchain-r_test_<wbr></wbr>ubuntu_dists_oneiric_main_<wbr></wbr>binary-i386_Packages Encountered a section with no Package: header

E: Some index files failed to download. They have been ignored, or old ones used instead.

and after this if i run 16th instruction I am getting

<span style="font-family: arial, sans-serif; font-size: 13.333333969116211px; line-height: normal;">administrator@ubuntu:~/</span><wbr style="font-family: arial, sans-serif; font-size: 13.333333969116211px; line-height: normal;"></wbr><span style="font-family: arial, sans-serif; font-size: 13.333333969116211px; line-height: normal;">OpenFOAM$ icoFoam -help</span>
<span style="font-family: arial, sans-serif; font-size: 13.333333969116211px; line-height: normal;">icoFoam: command not found</span>
<span style="font-family: arial, sans-serif; font-size: 13.333333969116211px; line-height: normal;">
</span>

OpenFOAM General None min None sec 23-01-14, 8:46 a.m. arunendra kumar tiwari

Answers:

Hi Arunendra,

The errors which are shown in the command terminal means that the repository from which you are downloading the packages does seem to have some it. You can try changing the repository and then try : "sudo apt-get update" to check . Also check with the System admins in your collage in case of some proxy issues while downloading these packages.

If all the packages are downloaded properly I don't think there would be any problem while checking OpenFOAM installation.

P.S : O<span style="line-height: 1.428571429;">pen up a new command terminal </span><span style="line-height: 1.428571429;">for running the command icoFoam -help.</span>
<span style="line-height: 1.428571429;">
</span>
<span style="line-height: 1.428571429;">Regards,</span>
23-01-14, 1:56 p.m. rahuljoshi


Another point, you can run the command " icoFoam -help " directly on the command terminal. There is no need to go inside OpenFOAM folder .
23-01-14, 1:57 p.m. rahuljoshi


I DID THE SAME THING BUT STILL, IT IS NOT ISTALLING
28-01-14, 10:04 a.m. arunendra kumar tiwari


Dear Sir,

Thanks for the reply.

I have tried to install through senaptic package manager. Then also it fails. I had full privilages for Internet access. Following is list of errors:

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/libx/libxt/libxt-dev_1.1.1-2_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/libi/libibverbs/libibverbs1_1.1.3-2ubuntu1_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/o/openmpi/libopenmpi1.3_1.4.3-2.1ubuntu1_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/s/scotch/libscotch-5.1_5.1.11.dfsg-7_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/s/scotch/libptscotch-5.1_5.1.11.dfsg-7_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/o/openmpi/openmpi-common_1.4.3-2.1ubuntu1_all.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/libi/libibverbs/libibverbs-dev_1.1.3-2ubuntu1_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/o/openmpi/libopenmpi-dev_1.4.3-2.1ubuntu1_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/m/mpi-defaults/mpi-default-dev_0.6ubuntu1_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/z/zlib/zlib1g-dev_1.2.3.4.dfsg-3ubuntu3_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/s/scotch/libscotch-dev_5.1.11.dfsg-7_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/o/openmpi/openmpi-bin_1.4.3-2.1ubuntu1_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://www.openfoam.org/download/ubuntu/./dists/oneiric/main/binary-i386/openfoam210_0-1_i386.deb
Could not connect to kaz.dl.sourceforge.net:80 (88.204.157.163). - connect (101: Network is unreachable)


W: Failed to fetch http://www.openfoam.org/download/ubuntu/./dists/oneiric/main/binary-i386/paraviewopenfoam3120_0-1_i386.deb
Unable to connect to kaz.dl.sourceforge.net:http:


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/s/scotch/libptscotch-dev_5.1.11.dfsg-7_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]


W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/o/openmpi/openmpi-checkpoint_1.4.3-2.1ubuntu1_i386.deb
Unable to connect to us.archive.ubuntu.com:http: [IP: 91.189.91.14 80]

Thanking you,



04-02-14, 11:03 a.m. arunendra kumar tiwari


Log-in to answer to this question.