saving . . . saved old version problem has been deleted. old version problem has been hidden .
old version problem
Title
Question

<span style="font-family: arial, sans-serif; font-size: 12.8px;">The case file that you are using is of lower version, and in that the blockMesh Dict file used to be in constant folder instead of system. </span>
<span style="font-family: arial, sans-serif; font-size: 12.8px;">it is very problamatic since a lot of things have been changed . so can you plz rovide any help regarding that also </span>
<span style="font-family: arial, sans-serif; font-size: 12.8px;">1.</span><font face="arial, sans-serif"><span style="font-size: 12.8px;">https://drive.google.com/open?id=0B3vydfdWB2DeMzhjYWNMMzBrdVU</span></font>
<font face="arial, sans-serif"><span style="font-size: 12.8px;">2.</span></font><img align="none" alt="" src="https://drive.google.com/open?id=0B3vydfdWB2DeQ0M3NE9jWll1Zkk">https://drive.google.com/open?id=0B3vydfdWB2DeQ0M3NE9jWll1Zkk<img align="none" alt="" src="http://https://drive.google.com/open?id=0B3vydfdWB2DeQ0M3NE9jWll1Zkk">
3.https://drive.google.com/open?id=0B3vydfdWB2DeVnNJNHFPcEs2UWc<img align="none" alt="" src="http://https://drive.google.com/open?id=0B3vydfdWB2DeVnNJNHFPcEs2UWc">
4.https://drive.google.com/open?id=0B3vydfdWB2DeNDRLMFlkM1NSVjQ
5.https://drive.google.com/open?id=0B3vydfdWB2DeME54bXliWUJjOEU
6.https://drive.google.com/open?id=0B3vydfdWB2DebVlmY3BBRmliek0<img align="none" alt="" src="http://https://drive.google.com/open?id=0B3vydfdWB2DebVlmY3BBRmliek0">

OpenFOAM Creating-simple-geometry-in-OpenFOAM 0-1 min 0-10 sec 12-09-17, 10:45 p.m. shrenikbaid

Answers:

hi,
I advice you to download and install latest version by following the steps in openfoam wiki ( following openfoam wiki procedure helps you in easily using different versions of openfoam in same computer by using aliases).

With the problem you posted in screenshot, the blockMesh command should work if the installation is properly done. In the terminal type "gedit ~/.bashrc"(without quotes). Check in the last line whether there is any aliases, say for example (alias fe31='. $HOME/foam/foam-extend-3.1/etc/bashrc'). If it is there, you have to type fe31 (in the example) each time to switch on openfoam.
Orelse the installation is not proper. Try to install it from beginning using openfoam wiki.


Regards,
Sathish
28-09-17, 4:27 p.m. sathishk12



The case file that you are using is of lower version, and in that the blockMesh Dict file used to be in constant folder instead of system. So you can check tutorial files from the main setup in OF.

01-10-17, 5:14 p.m. shrenikbaid


Hi,
The tutorials are made using OpenFoam old versions, we are in the process of changing it. Mostly we include the corrections in the form instruction sheet.
22-01-18, 4:50 p.m. sathishk12


Log-in to answer to this question.