saving . . . saved Solid fill colour has been deleted. Solid fill colour has been hidden .
Solid fill colour
I am getting gradient fill colour options instead of solid colour options. How can I get the solid fill colour option?

Synfig Plant-animation 01-02 min 30-40 sec 15-10-20, 2:13 p.m. Madhulika


In the Tool options panel, deselect the Create a gradient layer icon if selected. Make sure only the Create a region layer icon is selected. 
15-10-20, 4:01 p.m. arthi

Log-in to answer to this question.