saving . . . saved installation of s/w has been deleted. installation of s/w has been hidden .
installation of s/w
Title
Question
during installation from said link while writing the command promt message comes gcc is not recognised as internal or external command

C-and-Cpp General None min None sec 23-09-15, 11:07 a.m. sgmkurkhedagu

Answers:

Hi,

You have to set the path for system variables. Kindly execute the following steps:
<span style="line-height: 1.428571429;">Right-click on My Computer. </span>
<span style="line-height: 1.428571429;">Click on Properties.</span>
<span style="line-height: 1.428571429;">Then click on the Advanced tab or Advanced System Settings link.</span>
<span style="line-height: 1.428571429;">Click on Environment Variables.</span>
<span style="line-height: 1.428571429;">Then under System Variables select the Path.</span>
<span style="line-height: 1.428571429;">Double-click on the Path.</span>
<span style="line-height: 1.428571429;">This will open a dialog box to edit the System Variable.</span>
<span style="line-height: 1.428571429;">In Variable value, type the location where the bin file is present. </span>
<span style="line-height: 1.428571429;">Add a semicolon (;) before adding the path.\r\nFor example: ;C:/MinGW/bin</span>

28-09-15, 11:02 a.m. Ashwini


Log-in to answer to this question.