saving . . . saved Cannot open eSIM as after installation has been deleted. Cannot open eSIM as after installation has been hidden .
Cannot open eSIM as after installation
There are many version of eSIM available on website. I have tried all windows version in my windows 7 32 bit OS after installing windows service pack. Each installation of eSIM shows little different error but at the end i am not able to open eSIM. I have strong eager to learn this course. eSIM 2.0 opens and says error on windows 32 bit or 64 bit. eSIM 1.1.2 opens in command prompt (black screen window) and closes in fraction of second automatically. eSIM older version opens in command prompt (black screen window) and ask for upgrade to pro and closes immediately. Could you please help to identify reason or any solution to continue course? i can see KiCAD and Python is installed.

eSim Getting-started-with-eSim-Windows-installation 01-02 min 10-20 sec 24-05-20, 8:05 p.m. bageshree


Based on your platform description, use the eSim version 1.1.2 released in 2019. Regarding the command prompt issue in this version, refer the solution given at this link:

24-05-20, 9:33 p.m. rahulp13
Thanks for response. I tried command prompt as per link available, there is an error below. 
Traceback< most recent call last>:
File "", line 26, in <module>
from PyQT4 import QTGui, QtCore
ImportError: No module named PyQt4
please let me know, if there is any other command?
24-05-20, 11:10 p.m. bageshree
You should locate the PyQt4-4.10.4-gpl-Py2.7-Qt4.8.6-x32.exe file under dependencies folder, and run it with Admin rights i.e right click on the file and select Run as Administrator
24-05-20, 11:23 p.m. Saurabhb17
Thanks, this worked out.
25-05-20, 12:06 a.m. bageshree

Login to add comment

Log-in to answer to this question.