saving . . . saved getting an error while running eclipse in ubuntu mate has been deleted. getting an error while running eclipse in ubuntu mate has been hidden .
getting an error while running eclipse in ubuntu mate
Title
Question
eclipse is installed but showing an error at
"/home/ishitajoshi/.eclipse/<wbr></wbr>org.eclipse.platform_3.8_<wbr></wbr>155965261/configuration/<wbr></wbr>158844692132.log"
but i am unable to identify it.
Please help.
this is 158844692132.log file
!SESSION Sun May 03 00:44:52 IST 2020 ------------------------------<wbr></wbr>------------
!ENTRY org.eclipse.equinox.launcher 4 0 2020-05-03 00:44:52.171
!MESSAGE Exception launching the Eclipse Platform: !STACK java.lang.<wbr></wbr>ClassNotFoundException: org.eclipse.core.runtime.<wbr></wbr>adaptor.EclipseStarter at java.base/java.net.<wbr></wbr>URLClassLoader.findClass(<wbr></wbr>URLClassLoader.java:466) at java.base/java.lang.<wbr></wbr>ClassLoader.loadClass(<wbr></wbr>ClassLoader.java:566) at java.base/java.lang.<wbr></wbr>ClassLoader.loadClass(<wbr></wbr>ClassLoader.java:499) at org.eclipse.equinox.launcher.<wbr></wbr>Main.invokeFramework(Main.<wbr></wbr>java:626) at org.eclipse.equinox.launcher.<wbr></wbr>Main.basicRun

Java Installing-Eclipse 00-01 min 0-10 sec 03-05-20, 10:03 p.m. ishitajoshi

Answers:

Some helpful posts I came across - 
- https://www.eclipse.org/forums/index.php?t=msg&th=1098687&goto=1806035&#msg_1806035
- https://www.eclipse.org/forums/index.php?t=msg&th=1078598&goto=1735794&#msg_1735794
- https://askubuntu.com/questions/1031171/eclipse-doesnt-start-on-ubuntu-18-04
04-05-20, 1:57 a.m. kashmira.n


Log-in to answer to this question.