saving . . . saved Error in installing packages has been deleted. Error in installing packages has been hidden .
Error in installing packages
Title
Question
While installing ggplot2, I am getting an error, "package ggplot2 is not available (for R version 3.5.1)".
How to install this package now?

R Introduction-to-RStudio 07-08 min 30-40 sec 10-09-19, 1:03 p.m. sudhakarst

Answers:

Please make sure that you have a working Internet connection. Subsequently, you should try one of the options given below:
Restart R and RStudio
Run the command install.packages("ggplot2", dependencies = TRUE)
Change the CRAN from the user interface of the RStudio
12-09-19, 5:26 p.m. wangikarsmita2019@gmail.com


Log-in to answer to this question.