saving . . . saved I get only one channel has been deleted. I get only one channel has been hidden .
I get only one channel
Title
Question
As suggested in the tutorial, I pressed the record button and started speaking. I get only one channel, unlike what is shown in the spoken tutorial. Is my initial setting different? I am using version 2.0.5 in Mac OS X.

Spoken-Tutorial-Technology Dubbing-a-spoken-tutorial-using-Audacity-and-ffmpeg 03-04 min 20-30 sec 05-07-14, 5:46 p.m. kannan

Answers:

Dear Kannan Sir,
I am unable to provide you an answer right now, since I do not have access to a MAC machine right now. However, I shall get back to you with the necessary information as soon as the concerned person from my team, has tried Audacity on a MAC machine. Thank you for your patience.

Thanks and rgds,
Nancy Varkey
Project Manager
05-07-14, 8:45 p.m. nancy
Sir,
One immediate check you can do is to see if the Audio Label says "Stereo" or "Mono". Clicking on that label toggles between the two options. Pls try it and see if it works on your MAC.

Rgds,
Nancy
05-07-14, 9:17 p.m. nancy

Login to add comment


Hello Sir,

1. Open "Audacity Preferences" (to get this in Mac OS, select the title "Audacity" which is on the top left and go to "Preferences")
2. It will open the "Preferences" dialog box.
3. On the left hand side, Select "Device".
4. On the right side, it will show the Device Preferences.
5. In the section "Recording", change the "Channels" option as "2 (Stereo)" instead of "1 (Mono)"
6. Select "OK" at the right bottom to save the settings.

This will change the default recording mode as Stereo instead of Mono.
05-01-16, 12:21 p.m. pravin1389


Log-in to answer to this question.