saving . . . saved JFET MODEL has been deleted. JFET MODEL has been hidden .
JFET MODEL
Title
Question
Sir,

I changed the parameters of the JFET using model builder but I do not get the output graph of current. Ngspice window says unrecognised model parameter. What could be the reason? Project file link : <a href="https://drive.google.com/file/d/0B9lSgysdbrbATVZjclpsekRmc1E/edit?usp=sharing" target="" title="example 9.2">example 9.2</a>

Oscad Schematic-Creation-and-Simulation 00-01 min 0-10 sec 25-06-14, 7:34 p.m. swethakannan

Answers:

Pls follow the steps below,

- In the schematic right click on the JFET device
- change it's reference field toj
- annotate
- generate the netlist.
- use the model builder to build JFET model.
It should work then.

Basically JFET's reference field should be "j"


It is a bug which we removed in our latest installer. Did you download and install Oscad from oscad.in?
26-06-14, 7:20 a.m. shambhu
I changed the reference and tried and now I get an output graph sir. I re-installed Oscad only 3 days back sir.
26-06-14, 10:09 a.m. swethakannan
And for the other problems that I tried, I do not get any output graph. Ngspice window says "unable to find definition of model"
26-06-14, 11:18 a.m. swethakannan

Login to add comment


Log-in to answer to this question.