saving . . . saved problem in installing Salome 8.3.0 has been deleted. problem in installing Salome 8.3.0 has been hidden .
problem in installing Salome 8.3.0
Title
Question
Sir i watched your video, Commands you are given, not working properly.
Warning: library libCALCULATOR.so cannot be found
* Module Calculator will not be available in GUI mode
bash: ./SALOME-8.3.0-UB14.04/ls: No such file or directory
Can you please tell me other method to install properly. I am using Ubuntu 14.04LTS


OpenFOAM Downloading-and-installing-Salome 07-08 min 10-20 sec 04-01-18, 12:02 a.m. vnarayana

Answers:

Hi,
Sorry for late reply.
I tested to install Salome 8.3.0 in Ubuntu 14.04. Please follow the steps below for installation.
1. Open http://www.salome-platform.org/downloads/current-version
2. Under the section "Binaries for officially supported Linux platforms", download Salome for "Linux Ubuntu 14.04 64-bits". Which is a 2 GB file.
3. Once download is completed, copy and paste the file in whichever location you want. I keep in Desktop.
4. Now open terminal Ctrl+Alt+T.
5. Type cd Desktop
6. Type tar xfz SALOME-8.3.0-UB14.04.tgz
(The above extraction will take almost 5 minutes to complete)
7. Type cd SALOME-8.3.0-UB14.04
8.Type python salome
9. It will open the GUI of Salome window.
10. As you mentioned in your question the warning comes as

Warning: library libCALCULATOR.so cannot be found
* Module Calculator will not be available in GUI mode

Ignore the warning. Work in the GUI as explained in the subsequent videos of Spoken Tutorial for Salome.


Regards,
Sathish K


08-01-18, 1:30 p.m. sathishk12


Log-in to answer to this question.